Post Reply 
Connectivity Kit crashes
10-02-2014, 08:12 AM
Post: #1
Connectivity Kit crashes
I've a Problem with the connectivity kit (perhaps there this an issue with Microsoft updates):

After first Installation it works for some days, but now when i connect my prime and expand the node i get as message "ConnectivityKit.exe funktioniert nicht mehr" (german OS)

With the Emulator everything works.

My OS is Windows 7 64bit.
Find all posts by this user
Quote this message in a reply
10-14-2014, 03:03 PM
Post: #2
RE: Connectivity Kit crashes
Is there any solution?
Find all posts by this user
Quote this message in a reply
10-14-2014, 11:51 PM
Post: #3
RE: Connectivity Kit crashes
Maybe if you translate the error code into English?

Regards

Mick C

My ebook
Find all posts by this user
Quote this message in a reply
10-15-2014, 06:34 AM (This post was last modified: 10-15-2014 06:36 AM by jebem.)
Post: #4
RE: Connectivity Kit crashes
(10-14-2014 03:03 PM)ww63 Wrote:  Is there any solution?

"Connectivity kit stopped working".

I would do this action:
Try a different USB port.

If it doesn't work for you, then:
Save your work (check the working directory in the HP software menus).
Uninstall the hp software, and install it again, making sure you have administration rights in the windows PC.
Then ask the hp software to check for updates.

Jose Mesquita
RadioMuseum.org member

Find all posts by this user
Quote this message in a reply
10-15-2014, 07:43 AM
Post: #5
RE: Connectivity Kit crashes
Things I've tried so far:

1) repair installation => no success
2) uninstall / reinstall => no success
3) change usb port => no success

this is the latest Software Version

remark:

connection with the virtual prime works
connecting to my real prime works until i try to expand the node of my prime

what i will try next is to select a recovery Point after the installation of the connectivity kit
Find all posts by this user
Quote this message in a reply
10-15-2014, 09:06 AM
Post: #6
RE: Connectivity Kit crashes
I've tried out the first few recovery points after the first installation of the connectivity kit with no success.
Find all posts by this user
Quote this message in a reply
10-15-2014, 10:07 AM
Post: #7
RE: Connectivity Kit crashes
latest news: after another uninstall and reinstallation =>same behavior (crash)
then changing language to english => success
switching language back to german => success (no crash)

disconnecting prime and reconnecting it => sucess
closing and reopening connectivity kit => success
Find all posts by this user
Quote this message in a reply
10-15-2014, 04:19 PM
Post: #8
RE: Connectivity Kit crashes
Well that is strange. We've never seen an issue where the language plays a difference in the PC side code on anything. Thanks for the heads up.

TW

Although I work for the HP calculator group, the views and opinions I post here are my own.
Find all posts by this user
Quote this message in a reply
10-15-2014, 04:50 PM
Post: #9
RE: Connectivity Kit crashes
Windows sometimes makes assumptions about things like number format when selecting a language (e.g. the 'comma' vs 'period' for decimal separator) and this might conflict with some assumptions in the CK code during installation. Puzzling in any case . . .
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)