Post Reply 
Win 7 and WP-34S
06-03-2018, 04:43 PM
Post: #1
Win 7 and WP-34S
Hello,

I was trying to update a WP-34S, but I only have a Win 7 machine now (no XP any longer). I used to have the setup with Samba and the HP flashing cable on my XP machine. I tried with latest MySamba from sourceforge and it says it cannot connect to the WP-34S. Is there a special procedure for Win 7 that I am unaware of, or have forgotten?

Thank you for any help!

-- Sanjeev Visvanatha
Find all posts by this user
Quote this message in a reply
06-03-2018, 04:52 PM
Post: #2
RE: Win 7 and WP-34S
(06-03-2018 04:43 PM)Sanjeev Visvanatha Wrote:  Hello,

I was trying to update a WP-34S, but I only have a Win 7 machine now (no XP any longer). I used to have the setup with Samba and the HP flashing cable on my XP machine. I tried with latest MySamba from sourceforge and it says it cannot connect to the WP-34S. Is there a special procedure for Win 7 that I am unaware of, or have forgotten?

Thank you for any help!

I've only done this on Win-7 (x64 in my case) so can't say for sure what the issue is, but I can confirm it works fine on Win-7.

Are you using a real h/w COM port, or a USB/RS-232 adapter? If the latter, is the right driver installed and can you configure the COM port setting (COM1/COM2/COM3, etc.) and parameters (9600/N/8/1) in the device driver properties box?

--Bob Prosperi
Find all posts by this user
Quote this message in a reply
06-03-2018, 05:38 PM
Post: #3
RE: Win 7 and WP-34S
Thanks Bob.

I am using the RS-232 adapter that I have always used with the HP cable.

The port seems valid as it shows up in the device manager.

Let me poke around some more.

-- Sanjeev Visvanatha
Find all posts by this user
Quote this message in a reply
06-03-2018, 09:09 PM (This post was last modified: 06-03-2018 09:10 PM by Sanjeev Visvanatha.)
Post: #4
RE: Win 7 and WP-34S
So it appears to be an issue with the device. I flashed another 30b successfully using the MySamba and HP cable with serial converter.

The problem unit has the USB/IR board installed so I guess there may be an issue with that part of the setup. I’ll have to open it up and have a look. At the moment it looks like an expensive paperweight.

-- Sanjeev Visvanatha
Find all posts by this user
Quote this message in a reply
06-09-2018, 01:20 AM
Post: #5
RE: Win 7 and WP-34S
No luck at all flashing using MySamba. I cannot find the Atmel Samba v2.09 or 2.10 on their site, and I knew this worked. Does anyone have the installation file for either these for Windows?

I may be quoting Bones soon on this one: "He's dead, Jim"

-- Sanjeev Visvanatha
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: