Post Reply 
newRPL: Alpha demo 0.9 released [UPDATED 2017-10-25]
08-26-2017, 01:14 AM
Post: #58
RE: newRPL: Alpha demo 0.9 released [UPDATED 2017-08-24]
(08-25-2017 11:50 PM)The Shadow Wrote:  The arrow keybinding doesn't seem to have worked.
Download and flash again. A few minutes after I posted I realized the key binding wasn't committed (I worked at 2 different computers and forgot to either commit, push or pull the repo, not sure). You must've downloaded in the few minutes it took me to rebuild and upload.

(08-25-2017 11:50 PM)The Shadow Wrote:  Other missing keybindings on alpha-hold:

Brackets (LS-*), quotes (RS-*), parentheses (LS--), underscore (RS--), braces (LS-+), program delimiters (RS-+), pi (LS-SPC), comma (RS-SPC), colon (LS-DT), and line feed (RS-DT).

Yes, I'll add those. I can't see why you would want to hold alpha for those but it's OK. I can see why you wanted that for the arrow, though, makes perfect sense as it's part of the name but even if you are typing a formula you press alpha only for the name, then you can type the symbols without alpha.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: newRPL: Alpha demo 0.9 released [UPDATED 2017-08-24] - Claudio L. - 08-26-2017 01:14 AM

User(s) browsing this thread: 1 Guest(s)