Post Reply 
1-AUG-2019 SolveSys - Equation Library and Nonlinear Systems Solver
07-01-2017, 12:12 PM
Post: #91
RE: 25-MAR-2017 SolveSys - Equation Library and Nonlinear Systems Solver
(04-20-2017 07:45 PM)Han Wrote:  
(04-18-2017 06:02 PM)arturocb Wrote:  Thanks a lot for this app. I was going crazy trying to find a solversys emulator or something similar.

I have just had a problem with the app. Once installed, I press plot to see the menu but the app redirects me to the graphing app, and an error pops up saying "Choose an equation". The thing is it has worked for the past 3 days. But I connected it to my PC and the app is useless now. I can only solve the system I have on screen right now but I cannot change to a different set of equations.

Do you know what happend? And more important, do you know how to solve it?

Thanks again.

Have you tried re-installing the app?

Or:

Press [Shift] [1] to view the Program Browser. At the top of the screen, you should see Equation Library (App). Select this and press [Enter] to view the source code. Then press [Esc] to immediately exit (this will "reset" the app). Then try solving again.

There is one other issue that may be causing problems. The most recent version saves messages to eqlib_debug.log as a Note. Press [Shift][0] to see all notes; if you do not see one named eqlib_debug.log then just create it.

I've a similar problem. I've recently bought this calculator because I think this is one of the best calculators around. I have an older Casio, but this is far more powerful.

Anyway, when i try to solve anything the calculator reboot. Out of the blue. I can never see any solution. So in the beginning I've tried to update the firmware to the latest version, after installing a VM with windows 7 (since W10 doesn't seem to like the hardware himself Sad ). Same result. I'm still learning how to use it, but in the default app (and in your other fantastic app, Graph3D) it never reboots on it's own. After trying and trying and reading the forum I've found this post where the latest version should create a eqlib_debug.log in the notes, where in my calculator none was found. After creating it for the first time the app spit out when solving a found local minimum with the simulation. Trying to go back and change something trigger another reboot. The notes was empty (again). If i switch the solver to the solve internal system of the Prime the app seems to work fine (but a lot of features are lost, like the name of the variables and the number of iterations). I've tried to search some debugging functions inside the program editor inside the calc itself, but with no luck.

Another problem is the similar cited above, sometimes after inserting the equation from the library and pressing num, the program empty the equation and say no equation found. Seems to be able to fix it by setting non RPN mode and the default pragma on the head of the software.

Do you think to know what is causing this or my calculator has some weird hardware related problem? The firmware is the latest (2016-07, or something like that).

Thanks a ton for your help and your software Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: 25-MAR-2017 SolveSys - Equation Library and Nonlinear Systems Solver - Rodomar705 - 07-01-2017 12:12 PM
Not able to solve a system - rrpalma - 05-05-2019, 08:10 PM



User(s) browsing this thread: 1 Guest(s)