Post Reply 
DM41X ED$ Bug in SLOW-mode
11-06-2020, 06:55 PM
Post: #2
RE: DM41X ED$ Bug in SLOW-mode
(11-06-2020 04:52 PM)JurgenRo Wrote:  While working with ASCII-files with √Āngels ED$, I observed the following 2 missbehaviors with the machine being in SLOW-mode.

1st: The Display "flickers". This phenomenon is not quite predictable in that the "flicker" occurs either sporadically (with a couple of seconds between 2 flickers) or continuously with the "frequence" of the blinking cursor almost with the "impression" of a continuos scrolling (making it entirely impossible to work with the file).
Mostly, the sporadic flicker occurs when creating the file, while the continous flicker occurs when opening an existing file.

2nd: While ED$ is active (and behaves like described above) the machine seems to be in a state of raised power consumption: The battery indicator drops (in case of a fresh battery) from 4 bars to 3 bars. The 4 bars are shown again after exiting ED$.

ED$ seems to work regularly when the machine is in FAST-mode, though.

Edit: Typo

Thanks for posting this, and with lots of details.

Is this with a beta unit or production unit, and if it's beta, have you updated it to the 1.1 f/w?

--Bob Prosperi
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
DM41X ED$ Bug in SLOW-mode - JurgenRo - 11-06-2020, 04:52 PM
RE: DM41X ED$ Bug in SLOW-mode - rprosperi - 11-06-2020 06:55 PM
RE: DM41X ED$ Bug in SLOW-mode - JurgenRo - 11-06-2020, 07:02 PM
RE: DM41X ED$ Bug in SLOW-mode - rprosperi - 11-06-2020, 07:50 PM
RE: DM41X ED$ Bug in SLOW-mode - JurgenRo - 11-06-2020, 07:57 PM
RE: DM41X ED$ Bug in SLOW-mode - JurgenRo - 11-06-2020, 08:37 PM
RE: DM41X ED$ Bug in SLOW-mode - rprosperi - 11-06-2020, 08:21 PM
RE: DM41X ED$ Bug in SLOW-mode - JurgenRo - 11-06-2020, 08:38 PM
RE: DM41X ED$ Bug in SLOW-mode - rprosperi - 11-06-2020, 08:58 PM
RE: DM41X ED$ Bug in SLOW-mode - JurgenRo - 11-06-2020, 09:52 PM



User(s) browsing this thread: 1 Guest(s)