The Museum of HP Calculators

HP Forum Archive 19

[ Return to Index | Top of Index ]

Surveying Pacs for HP-48
Message #1 Posted by Jeff Kearns on 8 May 2010, 11:03 a.m.

Can anyone tell me the basic differences (mainly overall capability, quality, etc) between the TDS-COGO48 Surveying Plug-in card and the D'ZIGN Surveying Pac Card (Version 2.0) for HP 48GX?

They sell these cards for such high prices on TAS. I have an opportunity to get a COGO card + overlay/manual with a Mint 48GX thrown in for good measure for a mere song.

Jeff Kearns

Re: Surveying Pacs for HP-48
Message #2 Posted by Martin Pinckney on 8 May 2010, 11:41 a.m.,
in response to message #1 by Jeff Kearns

No, I can't. But you might try googling for articles in the surveying trade magazines, such as "Professional Surveyor", "P.O.B.", etc.

Here's a link to an article on the TDS card.

My impression is that TDS and SMI had the majority of the market in those days. I have TDS, but no others.

Re: Surveying Pacs for HP-48
Message #3 Posted by db (martinez, ca.) on 8 May 2010, 2:00 p.m.,
in response to message #1 by Jeff Kearns

One thing to think about is: do you get to decide which to use or will you have to use what present and future employers will want. It seems that areas have a defacto standard. TDS is the standard here but i prefer the D'zign.

The D'zign will hold more points per given ram card size and it uses, not wastes, the resident memory. It's slope staking routine is the best on the market for the 48 series. I don't know if the Card version of D'zign you are talking about will hook up to the instrument you will be using or not. This is also something to think about with any iteration of TDS. They could not look into the future and anticipate newer guns.

Another thing to think about is support. Nowadays, the new TDS just can't be bothered talking to people who have already bought their product. With D'zign; you can call up and Phylis will talk you through any problem. On an SX, anything below ver 3.2 of TDS will have bugs and on a GX, get ver 4.12 or above.

As Forest Gump said: "that's all i know about that".

[ Return to Index | Top of Index ]

Go back to the main exhibit hall