Post Reply 
Android emulator won't list - reset
12-15-2015, 10:01 PM
Post: #1
Android emulator won't list - reset
Having recently updated to the latest emulator (about a week ago) I was hoping it would be more reliable - and for the first week it did seem to crash less often. and I was pleased to see that the update did not erase my programme.

But then I discovered that Shift LIST would crash instead of opening the list editor -:something I don't use often, but very useful when I do. and attempting to open my ZIPP program for editing crashed the emulator too.
I have just done a reset, so hopefully that will help...I did a backup first.

Here's hoping that Santa will make the next release much better.

Stephen Lewkowicz (G1CMZ)
Visit this user's website Find all posts by this user
Quote this message in a reply
12-19-2015, 01:17 PM
Post: #2
RE: Android emulator won't list - reset
(12-15-2015 10:01 PM)StephenG1CMZ Wrote:  But then I discovered that Shift LIST would crash instead of opening the list editor -:something I don't use often, but very useful when I do.

I'm unable to reproduce this on our end with many different systems. Could you please send an email with more details about your device/android version? Thanks.

TW

Although I work for the HP calculator group, the views and opinions I post here are my own.
Find all posts by this user
Quote this message in a reply
12-19-2015, 03:19 PM
Post: #3
RE: Android emulator won't list - reset
I've had something similar happen with the HW when I had a program that didn't 'check' and then warmstarted on exit due to the syntax error resulting from duplicate/modified 'export's. Until that was resolved, the list editor, memory manager, editing in the program editor and sometimes even cold starts would cause a crash.

I was unable to use the CK to obtain a backup or browse to the program from the tree control. This would always result in a crash of the CK. I ended up 'send'ing the program from the HW to the VC, then saving the program from the VC using the CK. I formatted the HW and restored my backups and everything has been fine since.

I also experienced a similar situation on the previous Android release, but just cleared the app data to resolve it.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)