Post Reply 
Max/Min not found on plot
07-14-2019, 04:46 PM
Post: #1
Max/Min not found on plot
I plotted the 2nd derivative of e^(1/4). The function plots nicely on my G2, but when querying for obvious extremums on the plot between -1 and 0, no maximum or minimum is found. This occasionally surprises me on other plots as well. Why is this (operator ignorance?)?
Find all posts by this user
Quote this message in a reply
07-14-2019, 06:57 PM
Post: #2
RE: Max/Min not found on plot
Assuming you meant e^(1/x), it seems to work for me:

   

-road
Find all posts by this user
Quote this message in a reply
07-14-2019, 07:19 PM
Post: #3
RE: Max/Min not found on plot
Your e^(1/x) assumption was correct. I get the same graph, but it does not find the extremums. Might I have some setting that is causing this? This is not an artifact of the G2...my version A does this as well. I must have a CAS setting or home setting that needs to be changed?
Find all posts by this user
Quote this message in a reply
07-14-2019, 07:22 PM
Post: #4
RE: Max/Min not found on plot
I am using the default epsilon of 1e-12, have it on exact, tried 1e-14, non exact, same lack of extremum. Aug 2018 version on G2, July 2018 on version A.
Find all posts by this user
Quote this message in a reply
07-14-2019, 07:28 PM
Post: #5
RE: Max/Min not found on plot
These are the setting I was using:

   

-road
Find all posts by this user
Quote this message in a reply
07-14-2019, 07:33 PM
Post: #6
RE: Max/Min not found on plot
Same as me...on plot, my setting is adaptive...
Find all posts by this user
Quote this message in a reply
07-15-2019, 11:03 AM
Post: #7
RE: Max/Min not found on plot
My plot method is also set to adaptive.

-road
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)