Post Reply 
Little explorations with HP calculators (no Prime)
05-02-2017, 04:17 PM (This post was last modified: 05-03-2017 01:42 AM by DavidM.)
Post: #209
RE: Little explorations with the HP calculators
(05-02-2017 03:51 PM)pier4r Wrote:  Hmm, now it returns the same of what you mentioned. Maybe I was mistaken. I was sending commands through the connectivity kit without typing on the 50g, instead now I tried directly on the physical device.

That explains it. No, you aren't mistaken. I just tried it using the connectivity kit "Calculator Command" mode and saw the same thing.

My guess is that it is related to the error trapping that is being done when executing commands in that manner. You can also do something like "{ 0 } INV" and get similarly non-standard results as opposed to an error.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Little explorations with the HP calculators - DavidM - 05-02-2017 04:17 PM

User(s) browsing this thread: 9 Guest(s)