Post Reply 
single_inter does not find intersection
09-29-2014, 07:39 AM
Post: #4
RE: single_inter does not find intersection
(09-29-2014 06:28 AM)akmon Wrote:  You´re right. I followed your steps, and I could not get the intersection point.

By the way, how did you find the solution with nsolve command?. I tried to insert the line ecuation and the LN one, like nsolve([y=-0,2717*x+10,87 y=1,301*LN(x)+3,406],[x,y]) and the sandclock works without answer. I had to soft reset. I used fsolve instead and it worked ok. Something does not work well in this case. Bug?

By the way: where is the fsolve command in the CAS tool boxes? I cannot find it!.


I just nsolved for x, not for x and y. For example:

nsolve(1,301*LN(x)+3,406-(-0,2717*x+10,87) , x )

which immediately delivers 14.6254232747.

Substituting this value back to either 1,301*LN(x)+3,406 or -0,2717*x+10,87 will give you the y value of 6.89627249626.


Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: single_inter does not find intersection - kickniko - 09-29-2014 07:39 AM

User(s) browsing this thread: 1 Guest(s)