Post Reply 
Prime does not turn on after charging
08-15-2019, 04:02 PM
Post: #14
RE: Prime does not turn on after charging
Hello all

(08-14-2019 08:22 AM)jebem Wrote:  Did you try to use the HP Prime Connection Kit to see if it recognises the physical Prime when connected to the PC using a usb data cable (not the ones used for charging only)?

I just tried, but the Connection Kit does not show the Prime. (I did not expect it does as the OS did not recognize the Prime, no ding-dong)

(08-14-2019 01:22 PM)Jean-Baptiste Boric Wrote:  On a revision A, the UART_RX and UART_TX pads (labeled as such) should be located near the bottom-right of the SoC chip, the one with red goo corners. To interface with it you need a 3.3v TTL UART, which is commonly done with a USB TTL serial cable, costs about €10. Plug the USB serial cable in, open a terminal emulator to it, connect the ground wire to the USB plug shield, the RX wire to the UART_TX pad (no need to solder for a quick check) and reset the calculator. A bootlog should appear on the terminal emulator.

Thank you, i found it. I used the USB TTL cable, that i used to flash my WP34s. I think i did it right (echoing worked) but nothing was displayed in the terminal when resetting the Prime :-(

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Try a different cable - striegel - 08-11-2019, 02:02 PM
RE: Prime does not turn on after charging - olr - 08-15-2019 04:02 PM

User(s) browsing this thread: 1 Guest(s)