Post Reply 
programs disappearing from toolbox menu
07-14-2017, 09:58 AM
Post: #1
programs disappearing from toolbox menu
I first had a test program called TEST that was in home mode.
Then I tried to add a test CAS program into that program called TCAS by typing:
etc, etc...

I had the conventional EXPORT TEST() above this with a different program in it. I like to group multiple programs into one "program file" as it easier to organize.

However, this TCAS program didn't show up in the toolbox menu.
So, I decided to delete the TEST program entirely, as it's one I use to create test programs only.
So, I then tried to create a new program called TCAS, but it said that TCAS already existed (this was the first problem I encountered).

So, then I decided to create a new one called TEST instead, with the CAS box checked.
I did this, and wrote the program like the TCAS example above (but was called TEST instead).
However, in the toolbox menu, the TEST program doesn't show up??????

How do I correct this? I'm fine with deleting that program and restarting, but I think however the cataloging is done, it's messed up somehow. Is there some kind of way I can purge TEST and TCAS after I delete the program to properly remove everything to do with them and then try creating a new program again?

Please help. Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
programs disappearing from toolbox menu - webmasterpdx - 07-14-2017 09:58 AM

User(s) browsing this thread: 1 Guest(s)