Post Reply 
pyILPER 1.4.0 with HP7470A emulation
11-09-2016, 03:03 AM
Post: #6
RE: pyILPER 1.4.0 with HP7470A emulation
(11-08-2016 07:12 PM)jsi Wrote:  It becomes difficult to reproduce what went wrong here. I suggest a clean new installation doing the following steps:

  1. issue a "conda info" from the command line and record the paths of the miniconda root environment and the config file
  2. deinstall miniconda from the windows control panel
  3. check whether the config file and all files of the root environment were deleted. If not, delete them manually.
  4. do a clean reinstall of miniconda and pyilper as specified in the installation instruction. You should download a fresh copy of
    miniconda for python3.5 first.


"conda info" informs me that my config file is at %HOME% but they were actually installed at %APPDATA%\pyilper.

I deleted the %HOME% variable and reinstalled Miniconda. "conda info" now reports my config file is at %USERPROFILE% as expected.

Same error message. I tried the installation on another computer with the same results. I have a drive that contains a previous installation and exists in the Scripts folder. Why is it missing from the recent installations as the error message reports?
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
pyILPER 1.4.0 with HP7470A emulation - jsi - 11-05-2016, 06:41 PM
RE: pyILPER 1.4.0 with HP7470A emulation - Dave Frederickson - 11-09-2016 03:03 AM

User(s) browsing this thread: 1 Guest(s)