Post Reply 
Connectivity kit is crashing
07-06-2022, 06:18 AM
Post: #2
RE: Connectivity kit is crashing
(07-03-2022 12:54 PM)Powersoft Wrote:  My computer is a macbook pro with MacOS Monterey Version 12.4
When I connect I can see my HP-Prime (named HP Prime JK) When I click on it, the directory structure is expanding, on my HP Prime some activity, and it is resetting. On the same time the connectivity kit is crashing and it generates an error report for Apple.

Have tried the same in windows running under Parallels and the same result.

I have a standard usb-c connection and I think it is USB-3.
Try it with an USB2 hub but the same results.

Is there a work around, for now I can’t not use my HP Prime.

Could well updated the the HP Prime!

I like that you’ve included a bunch of details in your post, and that you’ve even tried a USB 2 hub! (…and even Windows!) Smile

I do have two questions, though:
  • Is this a G1 or a G2 Prime?
  • What version of the software is running on the Prime?
(Answers to both of these are shown in the “About HP Prime” page of the Prime’s integrated help system. [Press “Help”, then “Tree”, and look near the top the tree for ”About HP Prime”.] The G2 Prime is “Revision D”.)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Connectivity kit is crashing - Powersoft - 07-03-2022, 12:54 PM
RE: Connectivity kit is crashing - jte - 07-06-2022 06:18 AM



User(s) browsing this thread: 1 Guest(s)