Post Reply 
HP PRIME horribly bricked during update ? (SOLVED!!)
11-08-2020, 10:35 PM (This post was last modified: 11-09-2020 03:16 AM by ytterligare.)
Post: #1
HP PRIME horribly bricked during update ? (SOLVED!!)
Hello, I'm pretty shocked, since I've been updating other calcs tons of times and this is the first time it happened to a little challenge for you gentlemans, and a (very ) small hope for me.

HP Prime

Software Version: 2014 12 3 (6975)
Hardware Version : A
CAS Version: 1.1.2-11
S/N : 4CY342080X
Operating System :SDKV0.44_R.521

Charged for 5 hours straight before updating.

1) Put into recovery mode ( V13) and connected to HP Connectivity Kit 2.1.14425 ( 2020 1 16)
2) the Connectivity Kit asked me if I wanted to update the Calculator, answered yes
3) 2-3 stages of transferring and loading ( could see the progress bar going parallel on the Calculator AND on the PC screen)

- At the end of, I believe, 3rd stage, maybe it was the ROM's, the screen went totally black.
- Waited 2-3 minutes then tried to power on the calculator with no result, screen always black, no sign of life.
- Unmounted the battery to check the charge and I still measured 3.9 V; waited 30 seconds before inserting it again in the calculator, but no sign of life, only a black screen.

Tried C+F+O and paper clip, with no result.

Can you please guide me on how to recover from this situation, ( if possible, of course)..? I'm pretty sure everything went as it was supposed to, except for the final unexpected result...

Thank you

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
HP PRIME horribly bricked during update ? (SOLVED!!) - ytterligare - 11-08-2020 10:35 PM

User(s) browsing this thread: 1 Guest(s)