Post Reply 
Unhappy Camper
04-18-2018, 04:10 PM
Post: #3
RE: Unhappy Camper
(04-18-2018 02:44 PM)johnet123 Wrote:  "Unable to update HP Prime firmware. Versions prior to 2016 08 29 (10637) or OS version 633 must be updated from Windows PCs only."

Hello!

Sorry about that. Unfortunately, the update method used prior required a stupid "windows only" application provided by the hardware manufacturer. We moved away from that so now updates work properly on any system, but it requires some code already running on the calculator to work properly. Kind of a chicken/egg problem...

The good news is that once the calculator has been updated a single time, you won't have to worry about it again. From then on, the updates work easily and seamlessly on mac or windows.

TW

Although I work for the HP calculator group, the views and opinions I post here are my own.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Unhappy Camper - johnet123 - 04-18-2018, 02:44 PM
RE: Unhappy Camper - Zaphod - 04-18-2018, 03:37 PM
RE: Unhappy Camper - Tim Wessman - 04-18-2018 04:10 PM
RE: Unhappy Camper - johnet123 - 04-18-2018, 05:01 PM



User(s) browsing this thread: 1 Guest(s)