HP Forums

Full Version: **SOLVED** Installation problem with virtual calculator beta version
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
During the installation of the emulator in my laptop, it was frozen as a result of a ram problem, so that the only way to get back to life is long press on the power button until switch off and then switch on again.

After switching on again, the system will not let me install ... it issues this error message in the first place.

The file you are looking for does not exist, therefore, at the end you press cancel and then you get the second error, and it leaves the installation.

I know that this problem is not in hp side cause I have installed the emulator and the conkit in other machines without problem ...

What I have done to solve the problem:

1. I used ccleaner to eliminate any hp emulator ... but the problem persists, it does not manage to finish installing.

2. I have unzipped the installation file with winrar, hoping to find the file that I am looking for ... the problem continues.

3. I have reinstalled the latest official version, then try again to install the beta version ... the problem continues.

4. I`m writting this post

Any suggestions to help me get the installation of the emulator ???

First of all, thank you very much for your time and help and sorry with my english.
Maybe downloading the installer again
(11-10-2017 08:48 PM)Carlos295pz Wrote: [ -> ]Maybe downloading the installer again

Yes Carlos. Several times and from different machines ... but nothing new.

Thank you very much.
(11-10-2017 08:30 PM)eried Wrote: [ -> ]Have you tried: https://support.microsoft.com/en-us/help...or-removed ?

Excellent. I did not know this windows help application ... finally this has been the solution

Thank you very much Erwin.
Reference URL's