HP Forums

Full Version: Can not update firmware after windows10 is updated
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
After I updated my computer to windows10.15063, the computer can't recognize any calculator in recovery mode. I've tried every USB port and another computer but it didn't help. There will be a device called "USB storage device" in the device list, but there will be no new drive displayed. When I tried installing a windows7 to my computer,it worked. So I think you can't update a firmware with the latest version of windows. You should be aware of it.
We've tested in our test lab on several computers from different vendors with the latest win10 updates just yesterday in response to this and see no problems - everything works fine. Undecided

I honestly have no idea what might be going strange for you.
I have tested the update with two windows 10 computers. They were upgraded from the version 10586. The calculator with firmware above 10637 could be upgraded. However, when a calculator in the recovery mode is plugged, the computer will display "waiting for connection...".
Reference URL's