HP Forums

Full Version: Does Android App use ftp? Programs deleted
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Earlier today I was editing a program and a message popped up about there being no ftp connection (I was in an area of poor signal). There was nothing on the pop-up to indicate who or what was being transferred. I continued editing and executing locally OK.

Does the HP Prime Android App ftp? Or was it something else?

Tonight, I typed in a new program - exiting the editor several times, but using the Android "go back" arrow rather than Shift/Off.

I just went back to type more in, and all my programs on the Android have disappeared.

Luckily, with the exception of today's programs, I have copies on the PC or in the forum.

I have 360 MB free working storage out of an original 4GB and have previously seen messages from
Google/Android that its apps cannot update due to lack of storage - but didnt see any "disk full" error from HP.
The FTP is to check for documentation update. The problem is, the message appears any time you don't have connectivity. You can ignore it.

Some people have reported this problem while it works fine for others. Doing a "shift-off" first always seems to work fine.

The beta version out now has a fix for it that (hopefully) resolves it. I have not heard any feedback from anyone exhibiting this problem though as of yet. Would you (or anyone reading) like to be added in to test if it works fine for you now? If so, send a mail to calcbeta@hp.com and give your play store email address.
Dear Tim, is this beta limited to a specific region (Czech republic here)? I was added on the March 31, but still no download for me. I am/was participating in some other android betas and it works/worked for me everytime without any problems.
Hmm. I would guess it is the fact that it is "free" and they have limited the free app to specific regions. Do you have the "Pro" (paid) app? If so, that should have a beta for it and I'll need to check on the region thing if not.
I have the Pro (paid) version.
We'll investigate to figure out whats up. Thanks!
Reference URL's