HP Forums

Full Version: go41cx operation?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've recently registered go41cx, and I don't understand how to import MOD files into the app. I've put *.mod files in SD card/Android/data/o2s.emul.hp41x/files, but I'm not sure how the next step works. The PDF documentation doesn't seem to be clear to me. Can anyone make some suggestions?
I'm using a Samsung S5 with Android 6.0.1


Hello, first tap on the center of the display to go to the module screen, select Mods then tap on the three dots on the lower right :
[Image: mini_861163Screenshot20160714065720.png]

Then tap "import" to import the .mods in go41cx, they will appear on the screen. Here with the math module:
[Image: mini_941390Screenshot20160714065807.png]

Now tap on the slot where you want to insert the module and select the module to load :
[Image: mini_792651Screenshot20160714065820.png]

Btw, the SD card location is not SD card/Android/data/o2s.emul.hp41x/files but sdcard/Android/data/o2s.emul.hp41x/files/modules
Thanks, so I'm not so far off. @ step 2, when I tap "import" no modules appear on the screen. I've got the files in the right directory, is it sensitive to the file name extension? I've got them named *.mod and *.MOD.
It doesn't seem to be sensitive to the file name extension, I have renamed the MATH.MOD to math1.mod and it was correctly imported on my Sony Z3 Compact under Android 6.0.1.
What is the source of your modules?
I've downloaded them from *****, as well as one that was posted in the forums here. I just downloaded tried the Advantage ROM

and go41xc didn't see it.
I've just downloaded the Advantage module from the same location and everything worked fine.
The next thing I can think of is the file location: I don't have an external micro SD Card, I'm just using the internal memory. Do you have a micro SD Card?
That was it. I was installing them to that path in the MicroSd card. There's a matching path in the internal storage. As soon as I moved the files to internal storage, they showed up when I tried to import them. Thanks for the help!
Great !
Reference URL's