HP Forums

Full Version: selecting text
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
On the handheld prime running the older versions, in the program editor, one could touch and hold for a second, then drag to select text. With version 10077 that action either does nothing or scroll the text, depending on what is displayed and the direction of the drag. I tried holding for various amounts of time from as short as I could muster to 5 or so seconds with the same results.

The emulator running 10077 selecting text still works by left click, hold, then drag. It's only the physical handheld device that seems to have lost this ability.

1. Has anyone else noticed this;
2. Is there a new technique to achieve the same result, or;
3. Are my fingers just to fat?

Works fine with my Prime and I am using 10077.
Same, I am using 10077 and it works.
Thanks guys,

It must be my fat fingers. I'll use begin and end on the copy menu from now on.

Out of curiosity, are kenetic scrolling and long hold menu selection still working? Have you tried an On+Symb restart?
I just tried on + symb and that fixed it. Thanks, Fortin. Kinetic scrolling and long hold menu items were also not working, but now everything is OK.

Reference URL's