HP Forums

Full Version: Double integral problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello :-)

I am having trouble with a double integral on the HP Prime, that I believe I tried solving with a previous firmware (don't remember version), and now when I try it, the Prime returns:
"Error, Too many arguments: integrate"

I am doing this in CAS mode. Are there any settings than can cause this? See attached problem.

I am typing on the Prime: int(e^x^2,y,0,2*x,x,0,1)

Thanks.[attachment=3128]
(02-14-2016 12:38 PM)Highdef Wrote: [ -> ]I am typing on the Prime: int(e^x^2,y,0,2*x,x,0,1)

What about int(int(e^x^2,y,0,2*x),x,0,1) ?
That actually worked after getting this message:
Unable to check if antiderivative e^(x^2)*y has singular points for definite integration in [0,2*x]
Hitting enter after this gives me the solution.

Thank you very much! I will try to remeber this. Although I'm pretty sure I did't receive this message in an earlier version.
Reference URL's