HP Forums

Full Version: DIMGROB() Restrictions
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey I am new here and mostly active at CodeWalr.us but I need help on trying to solve an issue I have with the DIMGROB() command. Before the latest firmware update MinePrime, my current project, worked fine but now when I use:
It doesn't work Sad.

Here is the original post http://codewalr.us/index.php?topic=404.new#new
Yeah I was wondering about that too and I am worried, because this means that many older HP PPL programs (mostly games) no longer run on the new firmware. Not that I have an issue with limiting GROB sizes since we can use workarounds but in some cases that can make things much more complicated to code.

Plus this also means that mViewer will be severely limited now.

I just checked the code and I do not see any restriction on dimgrob. I have not tested on the real calculator, just on the emulator, but it works there. Are you sure that you are getting an error?

After a while I tested it again and it worked so maybe you have to wait a bit after you update the firmware.

Thanks for the help.
Reference URL's