HP Forums

Full Version: Want to wipe out all your programs at once?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
While looking to see if there was a setting that needed changing in the CK for monospaced fonts, I right-clicked on the name of the calculator I had connected to the USB port on the PC. I noticed that in Preferences, the language was set to Deutsch (German) I changed it back to English and poof! All the programs were gone from my calculator. Luckily I have a backup. I loaded the backup, disconnected the calculator, checked the language and it's English. I reconnected the calculator, checked the preferences in the CK and it says Deutsch again. I tried a couple more times just to see if it was an anomaly but, no, it wasn't. I even tried doing a backup again while the calculator said it was using English. Restoring the backup made the CK show Deutsch and changing it to English wiped the programs from the calculator.
Reference URL's