HP Forums

Full Version: Can't delete a message posted by mistake
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'm trying to delete the first message in a new thread I've just posted by mistake (intended "Preview" but hit "Post") in the General Forum but I can't. It always says:

You do not have permission to access this page. This could be because of one of the following reasons:

Is this functionality disabled ? What am I doing wrong ? I've tried four times, no success.

Anyway, please delete the post on my behalf if you're so kind.

Thanks and best regards.
Is this the post you want to have deleted?
Hi, David:

(12-11-2019 04:06 AM)Dave Hicks Wrote: [ -> ]Is this the post you want to have deleted?

No, that post is perfectly alright, please leave it as is.

The one I wanted deleted was a Draft I was creating but my mistake, I hit the "Post" button instead of the "Preview" button.

I then tried to delete the newly created thread but even though I checked the checkbox and hit the "Delete now" button (and no replies existed at that time, I realized my error immediately), it said that I couldn't and wouldn't delete it no matter how many times I tried (about four).

Fortunately some moderator listened to my plea and deleted it within a few hours or less, so the post I wanted deleted actually was, case closed. Smile

However, you might want to have a look at the deletion mechanism because it might be the case that there's some bug or misconfiguration (permissions and such).

Thank you very much for your reply.
That sounds normal. Users can delete threads only in the classifieds. (Deleting the first post means deleting a thread.)

OK - glad it's taken care of.
I seem to remember being able to delete in the past...
I have a duplicate post:
Reference URL's