HP Forums

Full Version: HP 50g Remote Control Mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I see in the HP 50G AUR in section "Keyboard Shortcuts" there is a remote control mode described (by pressing ON and SQRT button. I tried this and saw a new symbol displayed in top right corner that look like an arrow pointing to the right. Has anyone used this mode. I have used Kermit over USB cable to send and receive data but never this "remote control" option. Appreciate any info on using this mode.

There's this on hpcalc.org...


Once I compiled it under Linux and it worked, YMMV.
Thanks!! I will check this out.

Cheers ..
I've just tried it myself between a HP 50g USB port connected to a Debian system, but I couldn't get past the "please press [ON]-R" prompt.

I tried it on a hp 49g+ too, with the same result. Both the 50g and 49g+ are on firmware version 2.15.

It looks like the program is trying to receive an 'S' character from the calculator when waiting for [ON]+R, but nothing seems to be received.

(Note: the ports do work with Kermit.)
Same results here when i ran it on Fedora 30.. stuck at ON-R prompt..
Reference URL's