HP Forums

Full Version: YA "I can't update" post
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi -

Apologies -- I know there've been a bunch of these, but ... I've tried updating my Prime several times, reset it several times, tried again, with the same result.

The screen on my calculator reads "Updating HP Prime ... Do not disconnect during update process! PRIME_OS" ... there's a progress bar beneath that looks to be about 40% to completion ...

... and there it sits. Maybe I'm simply not waiting long enough? I don't recall this process taking awfully long (I did it once successfully, a couple of years ago).

Would appreciate any tips.

Regards,

Glenn Becker
My results were unpredictable until I switched to the cable that came with a Samsung Galaxy S(was it 6 or 7?, I forget). From then on, the behavior was stable.

Alan
Garn. I'm pretty sure it's a Galaxy S6 cable I'm using.

I'll try another cable, though. Thanks.
All good. I should have tried harder before posting.
Reference URL's