HP Forums

Full Version: Web Error when trying to reply via "Quote" Button
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
While trying to reply to any post in this thread:


I get an http 500 error.

Problem seems to be occurring when clicking QUOTE to reply to any thread.

Note that replying via "New Reply" button seems to be OK.

Verified in IE and Chrome and Firefox. FYI, I'm in USA (NY)

Can someone please verify?
Same for me and search does not work either.
Confirmed here. New Reply works fine, but Quote shows a blank screen (500 error in some browsers). Also tried with the + button to quote multiple posts and got the same blank screen.
There is another strange behavior. When logging in and try to use "View New Posts" oder "View Today's Posts" both Firefox and IE 11 go to nowhere.
Confirmed, had this problem since, at least, the last 14 hours.
Was going to post a message about it when I saw yours.
Same problem here. The same error also occurs with the following two commands: View New Posts and View Today's Post. Using Chrome.
Reference URL's