Post Reply 
Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
09-29-2017, 10:06 PM
Post: #1
Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
My machine operates with Windows 10. Updated the Conctividade Kit HP and the emulator. With the Kit and the emulator open replaced the last backup. Get out of the 2 programs and when I enter again, the emulator back to your initial step. Even after backing up and add more programs and formulas, and then make a backup, when I leave these programmes and return, the emulator is in your original state, requesting the input language, etc.

Does anyone have any solution to the problem?

Grateful

Davi[/font]
Find all posts by this user
Quote this message in a reply
10-02-2017, 06:36 PM
Post: #2
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
I'm honestly not able to understand what issue you are having or what you are expecting to have happen...

Please rewrite, add some pictures, or something like that so I can help you more. Thank you!

TW

Although I work for the HP calculator group, the views and opinions I post here are my own.
Find all posts by this user
Quote this message in a reply
10-03-2017, 08:20 PM
Post: #3
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
Tim:
Sorry my English (I'm using a Portuguese/English translator):
1) Open the kit in 2016 1208 version of the kit;
2) Open the virtual version 2016 1208 calculator;
3) Configure the virtual calculator;
4) Replace the backup through the kit;
5) Open the virtual calculator with the kit open and the calculator is updated with the backup;
6) Turn off the virtual calculator;
7) Turn off the kit;
8) Call the kit;
9) Turn on the calculator with the open kit;
10) The calculator's memory clean and asks to be configured again.

This is the problem on my PC ( Windows 10 x 64bits) when I upgraded to version 8 2016.12.

Grateful
Davi
Find all posts by this user
Quote this message in a reply
10-03-2017, 09:23 PM
Post: #4
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
How old were the files in your backup? Some extremely old files might be problematic to restore.

TW

Although I work for the HP calculator group, the views and opinions I post here are my own.
Find all posts by this user
Quote this message in a reply
10-04-2017, 01:35 PM
Post: #5
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
Tim:

I appreciate the return, but the copy is recent and has less than 5 months. Virtual calculator started working with the 2016 1017 version and the version connectivity kit 2016 1208.
I'll wait for a new version to update the virtual calculator.

Grateful

Davi
Find all posts by this user
Quote this message in a reply
10-04-2017, 05:37 PM
Post: #6
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
Tim is asking for the age of your backup/files in the backup.
Arno
Find all posts by this user
Quote this message in a reply
10-04-2017, 09:27 PM
Post: #7
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
Tim:

The age of the backup: 09/01/216 to 07/30/2017

Grateful

Davi
Find all posts by this user
Quote this message in a reply
10-05-2017, 07:46 PM
Post: #8
RE: Problems between the Conctividade Kit (2016 12 9, Rev. 11226) and the emulator (2016
What happens if you just drag and drop the backup zip file onto the calculator tree to send it that way?

It seems like you emulator isn't saving files correctly - not that the backup is broken.

TW

Although I work for the HP calculator group, the views and opinions I post here are my own.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)