The Museum of HP Calculators

HP Forum Archive 21

[ Return to Index | Top of Index ]

"Packing" syndrome of my HP-41CV
Message #1 Posted by PGILLET on 30 Oct 2013, 4:22 p.m.

Hello,

My HP-41CV displays "Packing" after each key press and doesn't calculate anymore. If I press "Prgm" then it endlessly displays "Packing" and "00 REG" alternatively ...

And it keeps doing it even after a reset (Left arrow+ON -> Memory Lost) ... :(

Any idea about what's happening ?

Thanks.

      
Re: "Packing" syndrome of my HP-41CV
Message #2 Posted by Mike Powell on 30 Oct 2013, 4:34 p.m.,
in response to message #1 by PGILLET

Is it a full nut or half nut ?

(check the display corners)

            
Re: "Packing" syndrome of my HP-41CV
Message #3 Posted by PGILLET on 30 Oct 2013, 4:40 p.m.,
in response to message #2 by Mike Powell

My HP-41CV seems to be "Halfnut" (Rounded corners in display)

                  
Re: "Packing" syndrome of my HP-41CV
Message #4 Posted by Mike Powell on 30 Oct 2013, 4:57 p.m.,
in response to message #3 by PGILLET

So, simplified internally in terms of electronics ... which would hopefully lessen the chance of a hardware fault, but can't be ruled out.

I work with electronics repair all day , but have never took either full or half nut apart as yet - never had the need so far. (although I do have a halfnut right now which is about to be opened up and checked out for a DOA problem which I'm thinking is the end result of battery leak)

I take it the battery terminals are clean and no history of battery leakage ?

After excluding battery leakage problems It could be an actual memory problem, dodgy cap or similar or simply poor/iffy IC interconnections (poor soldering), if it can't access all the memory it's gonna think it's full of data hence the constant packing.

All just guesswork from me really, but if there's no obvious battery leak and a reset isn't curing it, then it obviously needs opening up to further discover where the problem lies.

Edited: 30 Oct 2013, 4:58 p.m.

                        
Re: "Packing" syndrome of my HP-41CV
Message #5 Posted by PGILLET on 30 Oct 2013, 5:17 p.m.,
in response to message #4 by Mike Powell

Thanks for your answer ... so, that's what I feared ...

Anyone interested in this HP-41CV ? (for parts now :) , everything running fine before this problem, and with "Financial I" module inserted ...

Price = The shipping costs from Belgium ...

                              
Re: "Packing" syndrome of my HP-41CV
Message #6 Posted by Mike Powell on 30 Oct 2013, 5:25 p.m.,
in response to message #5 by PGILLET

I don't 'need' another ....but I have emailed you :)

                              
Re: "Packing" syndrome of my HP-41CV
Message #7 Posted by Meindert Kuipers on 31 Oct 2013, 5:19 a.m.,
in response to message #5 by PGILLET

I could have a look at your unit and try to revive it. I am based in The Netherlands, so relatively nearby,

Regards, Meindert

      
Re: "Packing" syndrome of my HP-41CV
Message #8 Posted by Randy on 31 Oct 2013, 6:49 p.m.,
in response to message #1 by PGILLET

Remove all modules, reset and retest.

If it does not behave correctly, it's a parts machine since the rom and ram are part of the display driver module and are not field replaceable. Short of corrosion on the board somewhere, there is little considered repairable on a half nut.

            
Re: "Packing" syndrome of my HP-41CV
Message #9 Posted by PGILLET on 1 Nov 2013, 6:28 p.m.,
in response to message #8 by Randy

Thanks for all your answers. I don't think I'll try to have it fixed, since I bought it for 5 EUR ...

                  
Re: "Packing" syndrome of my HP-41CV
Message #10 Posted by Meindert Kuipers on 3 Nov 2013, 12:31 p.m.,
in response to message #9 by PGILLET

I had the same situation once, bought an old 41CV on ebay advertised as broken, and had it up and running with a few hours. Just contact me by email, and I will gladly help you to turn 5 into a much higher value!

Meindert

      
Re: "Packing" syndrome of my HP-41CV
Message #11 Posted by Hans Holzach on 3 Nov 2013, 11:14 a.m.,
in response to message #1 by PGILLET

i experienced something similar today with my hp41cx. first it froze then it woke up again and packed endlessly. then it froze again and i was not able to bring it back to life.

i shortened the battery contacts for a few seconds but that did not help.

then i found a source on the internet that says that you have to shorten several minutes, up to 15!

i measured a voltage of 0.6 v on the contacts of the frozen calculator. i covered the contacts with aluminum foil and the voltage dropped slowly to 0.1 v within about 10 minutes. i reinserted the batteries and the calculator worked again.

i also learnt that the reason for freezing are an hp-il and a infrared printer module that were in the calculator at the same time.

hope this helps! hans

            
Re: "Packing" syndrome of my HP-41CV
Message #12 Posted by Eric Smith on 3 Nov 2013, 1:27 p.m.,
in response to message #11 by Hans Holzach

The 82160A HP-IL module and the 82242A Infrared Printer module can both be installed simultaneously if you set the switch on the HP-IL module to the printer-disabled position.

                  
Re: "Packing" syndrome of my HP-41CV
Message #13 Posted by Hans Holzach on 3 Nov 2013, 2:46 p.m.,
in response to message #12 by Eric Smith

wow, two things learnt in a single day! that's high above average!

thanks a lot,
hans


[ Return to Index | Top of Index ]

Go back to the main exhibit hall