The Museum of HP Calculators

HP Forum Archive 13

[ Return to Index | Top of Index ]

Bad Technology Week......
Message #1 Posted by Michael Meyer on 19 June 2003, 12:37 a.m.

I'm just writing to share my misery. Normally, things start working when I just look at them.... Not this week.

Saturday I bought an HP 5550C scanner for the automatic document feeder (ADF). My 6250C was just too painfully slow and intermittent.

The 5550C didn't work. Or it would work and quit. Sort of. I spent 5 days looking for upgrades. I tried to download the upgraded software, but my computer was down due to a change necessitating a new cable modem. The place was closed after 2 on Saturday. Then, the USB ver. 2 PCMCIA card I bought for my Compaq (HP) notebook was defective. It took me all day to figure out. I erased a USB backup drive just trying to access it. I exchanged the card on Sunday. The drive worked.

So, I worked on the scanner all weekend with a dial-up connection. And Monday. And Tuesday. And until 10pm tonight. New drivers for my USB ports. Nothing. New system ROM upgrade. Nothing. New drivers for sound, video, and even the Intel processor. Nothing. I looked for answers everywhere. Intel site. Microsoft site. HP site. Compaq site. Nothing.

My kid's computers wouldn't boot. Even my HP-71B decided to do a memory reset. Sitting down to write this, my computer froze. Then wouldn't boot. Finally got it running.

At last: I figured out that after installing the HP software and configuring the hardware and ports, the software must be "repaired" using Windows' "Install Programs" routine... immediately after installing the software.

A zillion re-boots. Finally, the scanner works. It'll scan 50 pages in just a few minutes. It still won't scan at 200dpi... it comes across looking like an old TV with the horizontal hold off. 201 dpi works. 199 dpi works. Just not 200. And if I change from USB 2 to USB 1 ports, I have to reboot repeatedly, reinstall the software, then run the "repair" utility. And reboot. Too bad HP doesn't document this anywhere. (I can't be the only one with this experience.) Oh, and there's no way to save the custom settings. HP's scant documentation says you can from the "preview" screen. Except there's no button to do it. Welcome to the world of unpaid beta testing!

I hope the Museum site doesn't go down from me posting this.

I wonder if my aura is malfunctioning?

Michael

      
Re: Bad Technology Week......
Message #2 Posted by David Ramsey on 19 June 2003, 12:58 a.m.,
in response to message #1 by Michael Meyer

Let me be the first to say...

Get a Mac!

(I know. That wasn't helpful.)

      
Re: Bad Technology Week......
Message #3 Posted by Dave Shaffer on 19 June 2003, 2:11 a.m.,
in response to message #1 by Michael Meyer

"I wonder if my aura is malfunctioning?"

I think Bill Gates gets most of the credit. I, too, have had similar experiences with USB equipment - Windows seems to forget it exists from boot to boot. Sometimes, you can get away with just trying to reinstall the driver via the control panel/my computer - rather than actually having to insert the relevant CD. Sometimes, just a reboot will do. It seems to depend on whether you power up your peripheral BEFORE or AFTER you boot!?!?! (let alone when you plug in the USB connection!)

I am sometimes amazed at how easy Windows software loads, but other times, I wish for the good old DOS days, when you knew exactly what you had loaded onto your machine!

            
Re: Bad Technology Week......
Message #4 Posted by Ernie Malaga on 19 June 2003, 9:36 a.m.,
in response to message #3 by Dave Shaffer

Quote:
but other times, I wish for the good old DOS days, when you knew exactly what you had loaded onto your machine!

And have to fiddle with that bane of DOS users, CONFIG.SYS? Only geeks ever understood it. And remember the 640 KB RAM limitation, which had to be defeated using special software.

-Ernie

"No one will ever need more than 640 KB." -- Bill Gates

                  
Re: Bad Technology Week......
Message #5 Posted by Dave Shaffer on 19 June 2003, 2:17 p.m.,
in response to message #4 by Ernie Malaga

Aren't we all geeks here?

CONFIG.SYS and I usually get along. The main thing is to never lose the one that worked, and build on it when necessary. Same for AUTOEXEC.BAT. My latest Sony Pentium IV has some roots from a twenty-year old PC/AT (that I still have!).

This is all even more fun when you have a quadruple boot (DOS, Win95, Win98, linux) machine.

Builds character!

                        
Re: Bad Technology Week......
Message #6 Posted by Ernie Malaga on 19 June 2003, 4:19 p.m.,
in response to message #5 by Dave Shaffer

Quote:
Aren't we all geeks here?

Geeks specialize, same as professionals. Although you're a geek (specialized in computing), you may not be able to tell the difference between a journal and a journal receiver in AS/400 terminology -- for example. I can. But I cannot open CONFIG.SYS with a text editor and understand any of it.

Different folks!

Quote:
This is all even more fun when you have a quadruple boot (DOS, Win95, Win98, linux) machine.

Builds character!


Sorry. It only builds ulcers.

-Ernie

                  
Re: Bad Technology Week......
Message #7 Posted by Wayne Brown on 20 June 2003, 8:08 a.m.,
in response to message #4 by Ernie Malaga

I'd prefer CONFIG.SYS to the Windows Registry any day! That's one of the reasons I like Linux (and Unix) so much: Configuration files always should be plain text that can be edited with a simple text editor -- and they should *not* be updated automatically by the system! I don't want anything in my config files that I didn't put there myself.

      
Re: Bad Technology Week......
Message #8 Posted by Les Bell [Sydney] on 19 June 2003, 2:17 a.m.,
in response to message #1 by Michael Meyer

Michael, when you say "USB 2", do you mean the USB 2 that used to be USB 1.1, or the USB2 that used to be USB 2?

See http://slashdot.org/articles/03/06/18/2025210.shtml?tid= if you're not confused yet.

FWIW, I bought an HP2200c scanner to stick on the shelf behind my desk; the Windows software that came with it insisted on treating me like a clueless idiot - no way to manually specify resolution, colours etc, just vague and woolly descriptions of what the user might be trying to do. But recently, I installed Red Hat 9 on my Thinkpad, and out of curiosity, tried the scanning software it installed - marvellous! I once again have full control of resolution, colour depth, colour balance, etc., the way my older scanner used to let me do.

Best,

--- Les [http://www.lesbell.com.au]

            
Re: Bad Technology Week......
Message #9 Posted by Michael Meyer on 19 June 2003, 2:44 a.m.,
in response to message #8 by Les Bell [Sydney]

Thanks! I'll look for the software. (If I can get online again....<grin>)

Michael

      
Re: Bad Technology Week......
Message #10 Posted by Thomas on 19 June 2003, 6:48 a.m.,
in response to message #1 by Michael Meyer

Hello,

maybe you work on bad weather and a big flash with his electrostac field maka a confusion in your eletronic brain??

And there helps no Mac.....

Thomas

      
Re: Bad Technology Week......
Message #11 Posted by Ernie Malaga on 19 June 2003, 9:31 a.m.,
in response to message #1 by Michael Meyer

Quote:
I wonder if my aura is malfunctioning?

Nope. But you may want to consider getting yourself a Macintosh. The _only_ times I have experienced problems comparable to yours is when using a Wintel machine. By far, the worst experience I've had is with a Gateway 2000 PC, about 8 years ago, trying to install OS/2. The PC died and stayed dead for a week. I had to reformat the C: drive 3 times.

Yes, Macintosh is more expensive. Yes, there are fewer software selections to choose from. But it works. And don't compare CPU clocks directly, because that won't give you an accurate comparison. For example, my nephew has a 2.4 GHz PC he's very proud of. My 350 MHz G4 Macintosh runs rings around it.

No kidding.

-Ernie (Mac Addict)

            
Re: Bad Technology Week......
Message #12 Posted by Thomas on 19 June 2003, 11:07 a.m.,
in response to message #11 by Ernie Malaga

Ohhhh ohhhhh someone feels kicked in the brain. But I don't know why. I want to pike Dave....

By the way I have a iMac and love the machine, because less trouble, good design and and and...

Nice Weekend Thomas

                  
Re: Bad Technology Week......
Message #13 Posted by bill platt on 19 June 2003, 12:17 p.m.,
in response to message #12 by Thomas

Thomas,

whaddya mean, nice weekend!? We still have a day and a half to go, here! ;-}

Bill

                        
Re: Bad Technology Week......
Message #14 Posted by Ernie Malaga on 19 June 2003, 4:22 p.m.,
in response to message #13 by bill platt

Quote:
whaddya mean, nice weekend!? We still have a day and a half to go, here!

Thomas must live in a different time zone. 8^)

-Ernie

                              
My Aura is Boring Alas
Message #15 Posted by Michael Meyer on 19 June 2003, 7:21 p.m.,
in response to message #14 by Ernie Malaga

Well,

Nothing broke when I touched it today. In fact, nicely, everything seems to work great. Even my other hardware works better with all the upgrades I did before figuring out how to get the scanner to work.

Whew! I can pick up the calculators again!

By the way:

I consider myself a nerd. A nice nerd. I always think of geeks as the nerd's nerd. Or something.

I'm going to go have a nice weekend. Oops. Still have Friday.

Michael

                        
Re: Bad Technology Week......
Message #16 Posted by Thomas on 20 June 2003, 1:08 a.m.,
in response to message #13 by bill platt

We I Germany (but not whole Germany) have on Thursday a free day - yeah. And so much people take on friday a holyday. So it's a four-days-weekend. That's great.

Poor people have to work - like me, but only a half day.

Maybe some other katholic countrys make this day free - for going into the church and pray good (or sleep a little bit longer and relax)....

Greetings Thomas

But now I can wish all (european) a nice weekend....


[ Return to Index | Top of Index ]

Go back to the main exhibit hall