The Museum of HP Calculators

HP Forum Archive 10

[ Return to Index | Top of Index ]

LINK+....how fast
Message #1 Posted by andy on 26 Feb 2003, 9:55 a.m.

What is the fastest computer that LINK+ has successfully run on. I have a pentium 166 that I was going to attempt to run it on.

Is the problem with LINK+ on faster computers the CPU speed or the ISA bus speed?

Andy

      
Re: LINK+....how fast
Message #2 Posted by Massimo Gnerucci (Italy) on 26 Feb 2003, 1:37 p.m.,
in response to message #1 by andy

I used it on a dual Celeron 525, a dual Pentium3 500, a Pentium 200 under DOS, Win98SE and Win2k... haven't tried it on the Athlon 2400+ since it has no ISA slots :(

I had to disable external cache though; this way the PC takes forever to boot up but you can use Link+

Now I bought an OmniBook 800CT with docking station to devote to this task.

Greetings,
Massimo

            
Re: LINK+....how fast
Message #3 Posted by andy on 26 Feb 2003, 1:50 p.m.,
in response to message #2 by Massimo Gnerucci (Italy)

It turns out that my 166 MHz is an OmniBook 800CT.

Do you have any more tips for running LINK+ on an omnibook 800CT?

thanks,

Andy

                  
Re: LINK+....how fast
Message #4 Posted by Massimo Gnerucci (Italy) on 27 Feb 2003, 2:15 a.m.,
in response to message #3 by andy

Do you have any more tips for running LINK+ on an omnibook 800CT?

Not yet, sorry.
I had it recently and had to play with it for a little to choose what to install on.
I am planning to try the HPIL card during the weekend if my wife doesn't turn out with more clever things to do ;-)

Massimo


[ Return to Index | Top of Index ]

Go back to the main exhibit hall